NGINX Unit
v. 1.28.0

Unit Not Impacted By CVE-2022-35256, CVE-2022-40674§

This is a brief announcement to notify our users that NGINX Unit is not impacted by CVE-2022-40674 and CVE-2022-35256; we don’t use libexpat and implement our own HTTP stack when integrating with Node.js.